Battery Low and Stop light

Discussion in 'Engine, Gearbox, Exhaust and Air Intake' started by Sherlock101, Dec 5, 2017 at 9:41 AM.

  1. Sherlock101

    Sherlock101 Paid Member

    16
    Oxford
    Clio 200
    Hi all,

    I’ve had a low battery warning appear on my 200 intermittently over the last two weeks since I picked up the car, but yesterday and this morning the Stop light came on as well and the low battery message stayed on for most of my journey. The car had the alternator replaced the week before I bought it. What else could the fault be? Haven’t had a chance to check the battery voltages yet, is there any other checks I should do to narrow down the cause?


    Sent from my iPhone using Tapatalk
     

  2. Sherlock101

    Sherlock101 Paid Member

    16
    Oxford
    Clio 200
    Quick update: just did a google search (Tapatalk search is crap obviously!) and looks like it could be a fuse... I will try and check these soon


    Sent from my iPhone using Tapatalk
     
  3. Barney626

    Barney626 Paid Member

    329
    Clio 197 - Nimbus
    What condition is the battery in?

    I've heard old/dodgy batteries can cause all sorts of weird behavior in these cars...
     
  4. Sherlock101

    Sherlock101 Paid Member

    16
    Oxford
    Clio 200
    Not sure how old it is tbh, but I’ve just gone and tested it and I got:

    12.15V off
    11.86V idle lights off
    11.68V idle with lights on

    Think it’s supposed to be 14V when idling so there’s definitely an issue there... is it the battery though or some kind of grounding problem?


    Sent from my iPhone using Tapatalk
     
  5. Big Ben

    Big Ben Paid Member

    Herts
    197
    More than likely the alternator
     
  6. Legend@wheels

    Legend@wheels Gold Member

    Clio 200
    if you got low numbers on the test (12.5 iirc is ok but not sure either)
    then its a dead battery or the alternator is not charging the battery properly .
    if the alternator is been replaced lately so its probably still under warranty ,go back to the dealer and check whats going on .
    if its a new one so its probably just a belt tighten job and if still get low numbers its probably the battery.
     
  7. Foxspeed

    Foxspeed "the new red baron" Moderator

    once under load if you raise the revs the alternator should be kicking out 14v+ by the looks of those figures the battery is getting discharged hence the really low figures as the alternator isnt putting anything back in
     

  • Share This Page