Hello all!

Discussion in 'New Members' started by Ollie white, Apr 15, 2018 at 4:51 PM.

  1. Ollie white

    Ollie white Paid Member

    17
    ?
    Hi all,

    Just picked up my 197 locally and I love it had a m3, 135i and a s3 previous and this little thing for the money is brilliant!

    It's done a few miles... 136k

    Got miltek, ktec map and just had the gearbox done. It was meant to have a de cat but I don't think it does, it deffiantly did at some point as it was mapped with one.

    It's such good fun on idle is lumpy sounds like it has cams.

    But the most annoying this it's smooth through the power but if you put your foot to the floor under load it's very fluffy and hesitant.
     

  2. Beany

    Beany Platinum Member

    Doncaster
    RB 200 cup
  3. Benno

    Benno Gold Member

    Where are you? Might be worth getting RS Tuning or Engine Dynamics to take a look at the map, sounds like it might be all over the place..
     
  4. Foxspeed

    Foxspeed "the new red baron" Moderator

  5. Pav

    Pav Moderator

    Manchester
    albi blue 197 with boost
  6. Ollie white

    Ollie white Paid Member

    17
    ?

    I'm in Dorset, but ktec mapped it almost 8years ago, they mapped it for no cat but now it has one could it be messing things up?
     
  7. Johnny 99

    Johnny 99 Platinum Member

    Inverness
    Clio Renaultsport 200
  8. AmosMoses

    AmosMoses Paid Member

    83
    Manchester
    R27 F1
    Welcome!

    It could very well be the reason you are having the issue.

    Its worth looking at the MAP sensor too as these are prone to coming loose and causing all sorts of issues.
     
  9. Ollie white

    Ollie white Paid Member

    17
    ?
    Funny you should say that! Mine is very loose wobbling around!
     
  10. Ollie white

    Ollie white Paid Member

    17
    ?

    Just been out there to take a look! and it broken in two! That would explain why someone undid the bracket with the plugs on as it seem to get worse after I bolted it back on!
     
  11. AmosMoses

    AmosMoses Paid Member

    83
    Manchester
    R27 F1
    Get a new one on there and tie it down with a couple of cable ties, should be right as rain after that!
     
  12. Ollie white

    Ollie white Paid Member

    17
    ?
    Thanks so much mate!
    Just ordered a haas one from euros £50

    Would you put any silicone or grease around the orings?
     
  13. AmosMoses

    AmosMoses Paid Member

    83
    Manchester
    R27 F1
  14. Ollie white

    Ollie white Paid Member

    17
    ?
  15. Sean197

    Sean197 RIP Albi :( Moderator

    Fife, Scotland
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
  16. AmosMoses

    AmosMoses Paid Member

    83
    Manchester
    R27 F1
    Give the other one a try first, can always return it!
     
  17. Jimmy

    Jimmy Good cop Administrator

    Welcome along to the forum!

    I hope you get the issues sorted with the sensor. It's a relatively cheap fix, if that's the cause of your problems.
     
  18. Ollie white

    Ollie white Paid Member

    17
    ?
    Ordered a genuine one off eBay for £65 will be here tomorrow.
     
  19. Ollie white

    Ollie white Paid Member

    17
    ?
    Thanks so do I! I think it is though!
    Meant to go pick ktr coilovers up tomorrow
     
  20. M19TNR

    M19TNR Paid Member

    348
    Cheshire
    RS200t
    Fingers crossed that sorts it

    Welcome along mate!
     

  • Share This Page