Megane wiring PH1 Loom

Discussion in 'FI' started by tombate911, Feb 12, 2018.

  1. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Hi everyone. Not often I come asking for help here so hopefully this goes well!

    Looking a starting wiring for my 225 Engine. I do however have a PH1 loom that i'm hoping that I can modify to work with the R26 ECU and the Clio.

    I've had a good read through the following thread... However it appears the plugs are different

    http://www.clio197.net/threads/rough-guide-megane-225-230-engine-conversion.19912/

    Some people have been telling me that the PH1 loom isn't the one to use, but can it be used with modification? I've also been told that I should just use the Clio loom and add into it what is needed to run the Megane engine. Guessing just the boost control solenoid wiring and the 2x MAP sensors in the boost hoses? In my eyes I would only be adding a few wires to the Clio loom and wouldn't have to go around depinning everything like the meg loom requires? Unless the ECU's use a different pin out between Clio/Meg.

    This is the fuse box part of the loom I have to modify. The plugs here don't appear to resemble the ones in the drawings in the threads posted above. Hopefully someone has some good information on here regarding wiring. I'm thinking @Stephenvenning @DannyAG200

    39513285864_aed476fdfe_b.jpg
     

  2. Big Ben

    Big Ben Winner - POTM February 2018 Paid Member

    Messages:
    4,848
    Location:
    Herts
    Car:
    197
    trevor milnes likes this.
  3. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
  4. Sean197

    Sean197 RIP Albi :( Moderator

    Messages:
    3,283
    Location:
    Fife, Scotland
    Car:
    Albi 197T - RIP, MK7 Golf GTD Sports Wagon
    I don't do wiring I'm afraid. I think @trevor milnes was doing ready-made looms for £150 if that helps.
     
    Pav likes this.
  5. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Yeah cheers mate, I thought I would ask. He has already PM'd me asking me to send my looms to him for him to redo them for £150. I don't want to go down that route. Want to figure it out my self and do all the conversion myself. More rewarding that way. Just a case of collecting all the right bits of information for it then getting stuck in.
     
    Sean197 likes this.
  6. Pav

    Pav Moderator

    Messages:
    10,998
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    hope all goes well Tom..
    if needs be,Trev will sort it for you..
     
  7. Mark_L

    Mark_L Paid Member

    Messages:
    298
    Car:
    197 Cup
    @matt555 did his using a ph1 loom. He did it the hard way of tracing the wiring back on each loom.

    I haven't done mine yet but appears to be different to yours. I think mine is the ph2.
    20180206_131804.jpg
     
  8. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Yeah that looks like it. Different plugs to what I have on mine. Would be good to hear from @matt555 if he had any information/diagrams or photos of his. Cheers.
     
  9. Aa87

    Aa87

    Messages:
    27
    Location:
    North east
    Car:
    M3 Monte Carlo
    I'm going to be using ph1 loom and ecu so I will keep a eye on this thread
     
    tombate911 likes this.
  10. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Done a fair bit of work on this tonight. Managed to work out and write down the full pin out for the Clio ECU and compare it against the Megane ECU. I've now decided I'm going to use the Clio loom and just add into it the parts I need for the Turbo control. Will be a care of depinning them from the Megane Loom and adding them into the Clio ECU loom. No soldering required or patching looms together this way hopefully.
    Waiting to try and track down a cheap Clio loom that I can be working on or it'll have to wait until my engine is out and do it to my loom.
     
  11. Pav

    Pav Moderator

    Messages:
    10,998
    Location:
    Manchester
    Car:
    albi blue 197 with boost
    thats what Trev did on mine..used my clio loom with some bits from a megane loom...
     
  12. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Yeah I've started stripping the required bit from the Megane loom. Only need 5 wires adding to the loom! There's a couple of things I wont be adding in but that only 4 more wires.
     
  13. matt555

    matt555 Paid Member

    Messages:
    25
    Car:
    M135i 197 Turbo
    Only just seen this.... merging the two looms with tracing the wires only took a couple of hours. Couldn’t work out how to de-pin the connectors, don’t know if you need a tool for it, otherwise would have done that. If I can help with anything drop me a pm
     
    Pav likes this.
  14. tombate911

    tombate911 Paid Member

    Messages:
    879
    Car:
    2010 Clio RS200
    Thanks. Will drop you a message if I need. I've pulled the wires out of the loom from the plugs. You just need some simple depinning tools and they pop out. I've put some information for people in my build thread, at the moment my meg swap is on hold as my daily driver is up for sale so may need to use the Clio for a little while.
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.