Radio Not Able To Unlock

Discussion in 'Clio General Chat' started by cptclio3.666, Aug 5, 2019.

  1. cptclio3.666

    cptclio3.666

    Messages:
    14
    Car:
    2007 Renault Clio 3 1.6
    Hi All

    So I replaced the fuse for my 2007 Clio's radio and got prompted thereafter to enter my radio code.

    Now this is nothing new to me as I previously had battery problems so was constantly re-entering the code.

    However since replacing that fuse I'm unable to enter the code? I start up the car (or just turn ignition to electronics) and Get the "CODE" message on the display followed by the "0000" screen where I normally enter my code. What I normally then do is press 1 to change the first number, 2 to change the second number (etc as you all probably know)

    But the 0000 does not change? It just keeps saying 0000. And the first 0 just keeps bouncing to indicate that it's selected. When pressing other buttons I'm hearing beeps so I'm assuming the input is being received. But clearly not for entering the code?

    Any ideas please guys? =(
     

  2. petercronin

    petercronin Paid Member

    Messages:
    595
    Location:
    North East England
    Car:
    LY FF Clio 200 with Cup Pack
    Mine's randomly locked itself before and done the same thing, unable to enter a code and just beeps when you press anything. I found that wiggling the connector sorted it, might be worth a try.
     
    cptclio3.666 likes this.
  3. cptclio3.666

    cptclio3.666

    Messages:
    14
    Car:
    2007 Renault Clio 3 1.6
    Thanks a bunch for your reply! Are we talking about the connectors behind the radio or the the position the fuse is in?

    Sorry stupid question X_X
     
  4. Big Ben

    Big Ben Winner - POTM February 2018 Paid Member

    Messages:
    5,510
    Location:
    Herts
    Car:
    197
    My code used to be entered using the steering wheel controls. I might be talking gibberish though?!
    Mine was a Cabasse system so maybe different
     
  5. petercronin

    petercronin Paid Member

    Messages:
    595
    Location:
    North East England
    Car:
    LY FF Clio 200 with Cup Pack
    Yeh the ones on the back of the head unit itself. Worth a try and will only take 5 minutes.
     
  6. turkie172

    turkie172 Paid Member

    Messages:
    977
    Location:
    N. Ireland
    Car:
    197
    Yea I thought the steering wheel control entered the code pulling the disc wheel back enters the digit
     
  7. cptclio3.666

    cptclio3.666

    Messages:
    14
    Car:
    2007 Renault Clio 3 1.6
    So I haven't gotten to checking the connectors at the back of my radio yet as it's crazy hard to get the radio tool around here, so will need to make one. But my radio refuses to code with the steering wheel controls X_X , I'll keep you guys posted but I've only ever been able to enter the code with the numbered keys X_X
     
  8. petercronin

    petercronin Paid Member

    Messages:
    595
    Location:
    North East England
    Car:
    LY FF Clio 200 with Cup Pack
    You can buy the removal tools on ebay fairly cheap.
     
  9. cptclio3.666

    cptclio3.666

    Messages:
    14
    Car:
    2007 Renault Clio 3 1.6
    Seeing as I'm in South Africa, ordering on Ebay takes about 3months to deliver haha. I got the radio out using 4 thin Screw drivers that are actually meant for opening laptops etc. But it did the trick and the clips weren't damaged either
     
  10. cptclio3.666

    cptclio3.666

    Messages:
    14
    Car:
    2007 Renault Clio 3 1.6
    This actually helped a big deal though - once I had the radio out and started fiddling with the connectors it gave some response. However it was only after scrubbing down the pins on the back of the radio that it really became responsive again. Thanks so much for the help!
     

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.