Random Misfiring

Discussion in 'Engine, Gearbox, Exhaust and Air Intake' started by CM200, Nov 10, 2018.

  1. CM200

    CM200 Gold Member

    Messages:
    22
    Car:
    Clio RS 200
    hey all back again!

    Clio started randomly misfiring today or well what seems like it.

    Happens in 2nd, 3rd and 4th gear below 2700 once I climb it clears up.
    It comes and goes randomly, I’m not getting any lights, messages etc doesn’t idle rough.
    Also I can only get to happen when driving. Cannot seem to reproduce the effect during idle.

    Spark plugs have been changed I did notice one had almost a well of water in it so I replaced the rubber ring around the actual coil and am waiting to see if it’s got more in it.

    Car feels like it’s going into limp mode after it happens - e.g I can pin it in second it will judder/misfire until I climb then clear but she doesn’t feel as nippy as normal (could be placebo).


    The research ive done most people got the ESP light I’m not getting any of it, checked MAF sensor (as per guide thank you guys) and i can turn it easily however the orings look fine...I may do the sealant trick to see if it helps.

    Any chance it could be TB going or perhaps a sensor?
    My flexis look okay but I have no method of testing until next weekend. (Fingers crosses it isn’t).
     

  2. Jack Maxwell

    Jack Maxwell Gold Member

    Messages:
    89
    Car:
    Clio 200 Silverstone
    Take a look at the thread i've posted just two below you. Same sort of issue but misfiring at higher revs, get an OBD2 reader and check the upstream Lambda
     
    CM200 likes this.
  3. CM200

    CM200 Gold Member

    Messages:
    22
    Car:
    Clio RS 200
    Cheers bud any where recommended to buy one from or is fleabay okay?
     
  4. Jack Maxwell

    Jack Maxwell Gold Member

    Messages:
    89
    Car:
    Clio 200 Silverstone
    I think I got mine from amazon for under £20. Get a bluetooth or wifi one that connects to your phone then you can use an app, I used car scanner
     
    Marcus Robertson and CM200 like this.
  5. CM200

    CM200 Gold Member

    Messages:
    22
    Car:
    Clio RS 200
    By any chance do you remember the make of the one you brought mate? Amazons full of them and I’d rather buy one knowing it’ll be half decent ^^
     
  6. Jack Maxwell

    Jack Maxwell Gold Member

    Messages:
    89
    Car:
    Clio 200 Silverstone
    4AE2929B-19F9-40E7-8BEF-3F53366427AC.png There’s a sticky thread explaining the part numbers for the lambda. I got mine off eBay, it was a bosche one.

    There is a difference for the connectors depending on the age of your car.
     
    CM200 likes this.
  7. CM200

    CM200 Gold Member

    Messages:
    22
    Car:
    Clio RS 200
    Cheers bud bought the OBD2 anyways, turned out an ignition coil had gone with a second on its way out, was stripping the engine down and noticed the spring in the coil was corroded to the high heavens, the contact on one had half missing no idea how.

    Bought a new set and she’s running sweet as now, gonna try and plug the OBD2 in tomorrow with the app and make sure everything else is okay whilst the weather isn’t to cold!
     
    Dumdum likes this.

  • Share This Page


    1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
      By continuing to use this site, you are consenting to our use of cookies.